Database Update Required dalam WordPress

Contoh Kasus:

Saya membuka website saya dan ternyata tampil peringatan “Database Update Required” seperti terlihat pada gambar dibawah ini:

dbUpdate201505090620

Pertanyaan:

Bagaimana cara memperbaikinya … ?

Jawaban:

Bukalah file wp-includes/version.php dan cari kode berikut ini:

$wp_db_version = 31535;

Lalu cari dalam tabel wp_options yaitu:

  • Pada kolom options_name berisi db_version
  • Pada kolom option_value-nya harus sama yaitu 31535

Penutup

Sekian dan Terima Kasih.

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *